<!DOCTYPE html><html lang="de-DE" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"  class="no-js"><head><link rel="stylesheet" type="text/css" href="https://cyberpress.de/wp-content/cache/minify/0f295.css" media="all" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="dns-prefetch" href="https://fonts.googleapis.com" crossorigin /><link rel="preconnect" href="https://fonts.googleapis.com" crossorigin /><link rel="dns-prefetch" href="https://fonts.gstatic.com" crossorigin /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="dns-prefetch" href="https://script.ioam.de" crossorigin /><link rel="preconnect" href="https://script.ioam.de" crossorigin /><link rel="dns-prefetch" href="https://jannot.info" crossorigin /><link rel="preconnect" href="https://jannot.info" crossorigin /><link rel="dns-prefetch" href="https://de.ioam.de" crossorigin /><link rel="preconnect" href="https://de.ioam.de" crossorigin /><script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script> <title>Wittmann: Plug &amp; Produce verbindet Unternehmensnetzwerk und Arbeitszelle | CyberPress</title><meta name="description"  content="Plug &amp; Produce nennt sich ein wichtiger Teilaspekt der Industrie 4.0 Lösung der Wittmann Gruppe. Der Terminus Plug &amp; Produce steht innerhalb von Wittmann 4.0 für den Umstand, dass dieses Konzept geeignet ist, den Werkzeugwechsel sicherer und einfacher zu machen. Um ein Kunststoffteil in der geforderten Qualität zu" /><link rel="canonical" href="https://cyberpress.de/2018/03/wittmann-plug-produce-verbindet-unternehmensnetzwerk-und-arbeitszelle/" /><meta property="og:title" content="Wittmann: Plug &amp; Produce verbindet Unternehmensnetzwerk und Arbeitszelle | CyberPress" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cyberpress.de/2018/03/wittmann-plug-produce-verbindet-unternehmensnetzwerk-und-arbeitszelle/" /><meta property="og:image" content="https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-1200x691.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="533" /><meta property="og:site_name" content="CyberPress" /><meta property="fb:admins" content="222893523044" /><meta property="og:description" content="Plug &amp; Produce nennt sich ein wichtiger Teilaspekt der Industrie 4.0 Lösung der Wittmann Gruppe. Der Terminus Plug &amp; Produce steht innerhalb von Wittmann 4.0 für den Umstand, dass dieses Konzept geeignet ist, den Werkzeugwechsel sicherer und einfacher zu machen. Um ein Kunststoffteil in der geforderten Qualität zu produzieren, bedarf es neben der Verarbeitungsmaschine typischerweise auch zahlreicher Peripheriegeräte, die der Spritzgießmaschine entsprechend zuarbeiten. Hierzu zählen vor allem Geräte zur Werkzeugtemperierung und -kühlung, Granulat-Trockner und gravimetrische oder volumetrische Dosiergeräte. Die Spritzgießmaschine und die mit ihr verschalteten Geräte – gegebenenfalls unter Einbindung eines Roboters mit nachgeordneter Automatisierung und Qualitätskontrolle – bilden zusammen eine Spritzgieß-Arbeitszelle. Für die reibungslose Produktion eines Teils müssen die einzelnen Geräte in der Arbeitszelle mit den korrekten werkzeugabhängigen Parametern bespielt werden. In einer" /><meta property="article:published_time" content="2018-03-16T09:00:22Z" /><meta property="article:modified_time" content="2018-03-07T15:34:41Z" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@CyberPress_DE" /><meta name="twitter:domain" content="cyberpress.de" /><meta name="twitter:title" content="Wittmann: Plug &amp; Produce verbindet Unternehmensnetzwerk und Arbeitszelle | CyberPress" /><meta name="twitter:description" content="Plug &amp; Produce nennt sich ein wichtiger Teilaspekt der Industrie 4.0 Lösung der Wittmann Gruppe. Der Terminus Plug &amp; Produce steht innerhalb von Wittmann 4.0 für den Umstand, dass dieses Konzept geeignet ist, den Werkzeugwechsel sicherer und einfacher zu machen. Um ein Kunststoffteil in der geforderten Qualität zu produzieren, bedarf es neben der Verarbeitungsmaschine typischerweise auch zahlreicher Peripheriegeräte, die der Spritzgießmaschine entsprechend zuarbeiten. Hierzu zählen vor allem Geräte zur Werkzeugtemperierung und -kühlung, Granulat-Trockner und gravimetrische oder volumetrische Dosiergeräte. Die Spritzgießmaschine und die mit ihr verschalteten Geräte – gegebenenfalls unter Einbindung eines Roboters mit nachgeordneter Automatisierung und Qualitätskontrolle – bilden zusammen eine Spritzgieß-Arbeitszelle. Für die reibungslose Produktion eines Teils müssen die einzelnen Geräte in der Arbeitszelle mit den korrekten werkzeugabhängigen Parametern bespielt werden. In einer" /><meta name="twitter:image" content="https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-1200x691.jpg" /><meta itemprop="image" content="https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-1200x691.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="CyberPress &raquo; Feed" href="https://cyberpress.de/feed/"/><link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><style id='twentysixteen-style-inline-css' type='text/css'>body,
blockquote cite,
blockquote small,
.main-navigation a,
.menu-toggle,
.dropdown-toggle,
.social-navigation a,
.post-navigation a,
.pagination a:hover,
.pagination a:focus,
.widget-title a,
.site-branding .site-title a,
.entry-title a,
.page-links > .page-links-title,
.comment-author,
.comment-reply-title small a:hover,
.comment-reply-title small a:focus{color:#333}blockquote,
.menu-toggle.toggled-on,
.menu-toggle.toggled-on:hover,
.menu-toggle.toggled-on:focus,
.post-navigation,
.post-navigation div + div,
.pagination,
.widget,
.page-header,
.page-links a,.comments-title,.comment-reply-title{border-color:#333}button,
button[disabled]:hover,
button[disabled]:focus,
input[type="button"],
input[type="button"][disabled]:hover,
input[type="button"][disabled]:focus,
input[type="reset"],
input[type="reset"][disabled]:hover,
input[type="reset"][disabled]:focus,
input[type="submit"],
input[type="submit"][disabled]:hover,
input[type="submit"][disabled]:focus,
.menu-toggle.toggled-on,
.menu-toggle.toggled-on:hover,
.menu-toggle.toggled-on:focus,
.pagination:before,
.pagination:after,
.pagination .prev,
.pagination .next,
.page-links
a{background-color:#333}fieldset,
pre,
abbr,
acronym,
table,
th,
td,
input[type="date"],
input[type="time"],
input[type="datetime-local"],
input[type="week"],
input[type="month"],
input[type="text"],
input[type="email"],
input[type="url"],
input[type="password"],
input[type="search"],
input[type="tel"],
input[type="number"],
textarea,
.main-navigation li,
.main-navigation .primary-menu,
.menu-toggle,
.dropdown-toggle:after,
.social-navigation a,
.image-navigation,
.comment-navigation,
.tagcloud a,
.entry-content,
.entry-summary,
.page-links a,
.page-links > span,
.comment-list article,
.comment-list .pingback,
.comment-list .trackback,
.comment-reply-link,
.no-comments,
.widecolumn .mu_register
.mu_alert{border-color:#333;border-color:rgba( 51,51,51,0.2)}hr,code{background-color:#333;background-color:rgba( 51, 51, 51, 0.2)}@media screen and (min-width: 56.875em){.main-navigation ul ul,
.main-navigation ul ul
li{border-color:rgba( 51, 51, 51, 0.2)}.main-navigation ul ul:before{border-top-color:rgba( 51, 51, 51, 0.2);border-bottom-color:rgba( 51, 51, 51, 0.2)}}body:not(.search-results) .entry-summary{color:#666}blockquote,
.post-password-form label,
a:hover,
a:focus,
a:active,
.post-navigation .meta-nav,
.image-navigation,
.comment-navigation,
.widget_recent_entries .post-date,
.widget_rss .rss-date,
.widget_rss cite,
.site-description,
.author-bio,
.entry-footer,
.entry-footer a,
.sticky-post,
.taxonomy-description,
.entry-caption,
.comment-metadata,
.pingback .edit-link,
.comment-metadata a,
.pingback .comment-edit-link,
.comment-form label,
.comment-notes,
.comment-awaiting-moderation,
.logged-in-as,
.form-allowed-tags,
.site-info,
.site-info a,
.wp-caption .wp-caption-text,
.gallery-caption,
.widecolumn label,
.widecolumn .mu_register
label{color:#666}.widget_calendar tbody a:hover,
.widget_calendar tbody a:focus{background-color:#666}</style><!--[if lt IE 10]><link rel='stylesheet' id='twentysixteen-ie-css'  href='https://cyberpress.de/wp-content/themes/twentysixteen/css/ie.css' type='text/css' media='all' /> <![endif]--> <!--[if lt IE 9]><link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://cyberpress.de/wp-content/themes/twentysixteen/css/ie8.css' type='text/css' media='all' /> <![endif]--> <!--[if lt IE 8]><link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://cyberpress.de/wp-content/themes/twentysixteen/css/ie7.css' type='text/css' media='all' /> <![endif]--><!--[if lt IE 9]> <script type='text/javascript' src='https://cyberpress.de/wp-content/themes/twentysixteen/js/html5.js'></script> <![endif]--> <script type="text/javascript" src="https://cyberpress.de/wp-content/cache/minify/df983.js"></script> <link rel='https://api.w.org/' href='https://cyberpress.de/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cyberpress.de/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cyberpress.de/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Hannover Messe: Oracle berät Unternehmen auf dem Weg zur Smart Connected Factory' href='https://cyberpress.de/2018/03/hannover-messe-oracle-beraet-unternehmen-auf-dem-weg-zur-smart-connected-factory/' /><meta name="generator" content="WordPress 4.9.4" /><link rel='shortlink' href='https://cyberpress.de/?p=56353' /><link rel="alternate" type="application/json+oembed" href="https://cyberpress.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyberpress.de%2F2018%2F03%2Fwittmann-plug-produce-verbindet-unternehmensnetzwerk-und-arbeitszelle%2F" /><link rel="alternate" type="text/xml+oembed" href="https://cyberpress.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyberpress.de%2F2018%2F03%2Fwittmann-plug-produce-verbindet-unternehmensnetzwerk-und-arbeitszelle%2F&#038;format=xml" /><link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" /><meta property="fb:pages" content="222893523044" /><style type='text/css'>iframe{max-width:100%}</style><style>.entry-footer .cat-links{display:none !important}</style><style>.entry-meta .cat-links{display:none !important}</style><style>.entry-meta .categories-links{display:none !important}</style><style>.entry-footer .comments-link{display:none !important}</style><style>.entry-meta .comments-link{display:none !important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cyberpress.de/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><style type="text/css">.removed_link,a.removed_link{text-decoration:line-through}</style><style type="text/css" id="twentysixteen-header-css">.site-branding{margin:0
auto 0 0}.site-branding .site-title,.site-description{clip:rect(1px, 1px, 1px, 1px);position:absolute}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><link rel="amphtml" href="https://cyberpress.de/2018/03/wittmann-plug-produce-verbindet-unternehmensnetzwerk-und-arbeitszelle/amp/"><link rel="icon" href="https://cyberpress.de/wp-content/uploads/2016/09/cropped-MiWiki-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://cyberpress.de/wp-content/uploads/2016/09/cropped-MiWiki-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cyberpress.de/wp-content/uploads/2016/09/cropped-MiWiki-180x180.jpg" /><meta name="msapplication-TileImage" content="https://cyberpress.de/wp-content/uploads/2016/09/cropped-MiWiki-270x270.jpg" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-56353 single-format-standard custom-background wp-custom-logo group-blog no-sidebar wpb-js-composer js-comp-ver-5.4.7 vc_responsive">  <script type="text/javascript">var _paq = _paq || [];
  _paq.push(["setDomains", ["*.cyberpress.de"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//jannot.info/Piwik/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['enableHeartBeatTimer']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();</script> <noscript><p><img src="//jannot.info/Piwik/piwik.php?idsite=2" style="border:0;" alt="" /></p></noscript> <script type="text/javascript" src="https://script.ioam.de/iam.js"></script>  <script type="text/javascript">var iam_data = {
"st":"mittwiki", // site/domain
"cp":"cp-blog", // code
"mg":"yes", // migration-mode aktiviert
"sv":"ke" // Es wird keine Befragungseinladung ausgeliefert
}
iom.c(iam_data,1);</script> <div id="page" class="site"><div class="site-inner"> <a class="skip-link screen-reader-text" href="#content">Zum Inhalt springen</a><header id="masthead" class="site-header" role="banner"><div class="site-header-main"><div class="site-branding"> <a href="https://cyberpress.de/" class="custom-logo-link" rel="home" itemprop="url"><img width="240" height="26" src="https://cyberpress.de/wp-content/uploads/2016/09/cropped-CyberPress_2016.png" class="custom-logo" alt="CyberPress" itemprop="logo" /></a><p class="site-title"><a href="https://cyberpress.de/" rel="home">CyberPress</a></p><p class="site-description">Das Pressezentrum des MittelstandsWiki</p></div><button id="menu-toggle" class="menu-toggle">Menü</button><div id="site-header-menu" class="site-header-menu"> <nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primäres Menü"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="primary-menu"><li id="menu-item-52567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52567"><a title="E-Paper zum Download" href="https://cyberpress.de/#e-paper">E-Paper</a></li><li id="menu-item-46405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46405"><a title="Newsletter abonnieren" href="https://cyberpress.de/newsletter/">Newsletter</a></li><li id="menu-item-52908" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52908"><a title="Pressemitteilungen" href="https://cyberpress.de/rubrik/pressemitteilungen/">Pressetexte</a></li><li id="menu-item-51131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51131"><a title="Pressetext hinzufügen" href="https://cyberpress.de/wirtschaft-zum-mitschreiben/">+++</a></li></ul></div>							</nav> <nav id="social-navigation" class="social-navigation" role="navigation" aria-label="Social-Links-Menü"><div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-51731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51731"><a href="https://www.facebook.com/MittelstandsWiki"><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-51732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51732"><a href="https://twitter.com/MittelstandNews"><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-52995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52995"><a href="https://www.youtube.com/user/MittelstandsBlog"><span class="screen-reader-text">YouTube</span></a></li></ul></div>							</nav></div></div></header><div id="content" class="site-content"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <article id="post-56353" class="post-56353 post type-post status-publish format-standard has-post-thumbnail hentry category-pressemitteilungen"> <header class="entry-header"><h1 class="entry-title"><span class="dachzeile">Wittmann</span><br />Plug &#038; Produce verbindet Unternehmensnetzwerk und Arbeitszelle</h1>	</header><div class="post-thumbnail"> <img width="1200" height="691" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-1200x691.jpg" class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="&copy; WITTMANN Robot Systeme GmbH" data-lazy-srcset="https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-e1520432945380.jpg 1200w, https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-300x173.jpg 300w, https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-600x345.jpg 600w, https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-768x442.jpg 768w" data-lazy-sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /><noscript><img width="1200" height="691" src="https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-1200x691.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="&copy; WITTMANN Robot Systeme GmbH" srcset="https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-e1520432945380.jpg 1200w, https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-300x173.jpg 300w, https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-600x345.jpg 600w, https://cyberpress.de/wp-content/uploads/2018/03/Wittmann_ArbeitszellenRouter-768x442.jpg 768w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 1362px) 88vw, 1200px" /></noscript></div><div class="entry-content"><p>Plug &#038; Produce nennt sich ein wichtiger Teilaspekt der Industrie 4.0 Lösung der Wittmann Gruppe. Der Terminus Plug &#038; Produce steht innerhalb von Wittmann 4.0 für den Umstand, dass dieses Konzept geeignet ist, den Werkzeugwechsel sicherer und einfacher zu machen.<span id="more-56353"></span></p><span style="color:#666666; font-size: 0.8125rem">Anzeige</span><div style="margin-bottom: 1.5em; text-align: center; clear: both"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3182947491397120" data-ad-slot="4959056262" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Um ein Kunststoffteil in der geforderten Qualität zu produzieren, bedarf es neben der Verarbeitungsmaschine typischerweise auch zahlreicher Peripheriegeräte, die der Spritzgießmaschine entsprechend zuarbeiten. Hierzu zählen vor allem Geräte zur Werkzeugtemperierung und -kühlung, Granulat-Trockner und gravimetrische oder volumetrische Dosiergeräte.</p><p>Die Spritzgießmaschine und die mit ihr verschalteten Geräte – gegebenenfalls unter Einbindung eines Roboters mit nachgeordneter Automatisierung und Qualitätskontrolle – bilden zusammen eine Spritzgieß-Arbeitszelle. Für die reibungslose Produktion eines Teils müssen die einzelnen Geräte in der Arbeitszelle mit den korrekten werkzeugabhängigen Parametern bespielt werden.</p><p>In einer Wittmann 4.0 Arbeitszelle können diese Parameter – gemeinsam mit jenen des Werkzeugs selbst – in der UNILOG B8 Spritzgießmaschinen-Steuerung hinterlegt werden. Wird nun ein Werkzeugdatensatz auf der Maschinensteuerung ausgewählt, erhalten alle anderen in der Arbeitszelle vorhandenen Geräte die entsprechenden Einstellwerte zugeteilt.</p><p>Als Kommunikationsmittel kommt hier ein Ethernet-Netzwerk zum Einsatz, das den Industrie 4.0 OPC UA Standard als Applikationsprotokoll verwendet.</p><p>Es ist eine besondere Eigenheit der Kunststoffbranche, dass Spritzgieß-Arbeitszellen in äußerst flexibler Weise zusammengestellt werden, soweit es die darin verwendeten Peripheriegeräte betrifft. Abhängig vom jeweils zu produzierenden Teil bedarf es unterschiedlicher bzw. unterschiedlich eingestellter Peripheriegeräte.</p><p>Beispielsweise muss der Spritzgießmaschine je nach Anzahl der im Werkzeug vorhandenen Temperierzonen auch eine entsprechende Anzahl an Temperiergeräten beigestellt werden.</p><p>Dank Wittmann 4.0 Plug &#038; Produce muss sich der Anlagenbediener keinerlei Kenntnisse auf dem Gebiet der IT-Technik aneignen; abgesehen davon, dass es vonnöten ist, das Netzwerkkabel des entsprechenden Geräts in den Netzwerkswitch der Arbeitszelle einzustecken. Er kann sich somit auf die nötigen mechanischen Handgriffe konzentrieren, also etwa das Anbinden von Peripheriegeräten über Temperierschläuche und Materialleitungen. Die trotzdem notwendige IT-technische Konfiguration der Arbeitszelle wird ihm vom eigens hierfür entwickelten so genannten Wittmann 4.0 Router abgenommen.</p><p>Der Wittmann 4.0 Router fasst sämtliche Geräte in der Arbeitszelle zusammen und repräsentiert die Arbeitszelle nach außen mit einer einzigen IP-Adresse. Auch für ein MES-System, das Daten von Spritzgießmaschine und angeschlossener Peripherie sammeln soll, wird somit die Zusammengehörigkeit der einschlägigen Daten sichergestellt, ohne dass fälschlicherweise die Zuordnung der Daten etwa eines Temperiergeräts in einer anderen Arbeitszelle zu einer Spritzgießmaschine erfolgen könnte.</p><p>In umgekehrter Weise trägt der Wittmann 4.0 Router auch dafür Sorge, dass eine Spritzgießmaschine ausschließlich jene Peripheriegeräte auffindet, die sich in der eigenen Arbeitszelle befinden.</p><p>Nachdem nun eine Arbeitszelle mit den für ein neues Produkt notwendigen Peripheriegeräten ausgerüstet wurde, kann der Datensatz mit den Produktionsparametern innerhalb der Arbeitszelle verteilt werden. Sofern dieser Datensatz nicht bereits in der Steuerung der Spritzgießmaschine hinterlegt ist, kann ihn die Maschine auch von einem an sie angebundenen MES-System beziehen, wobei die Daten hierbei über die im Wittmann 4.0 Router integrierte Firewall geroutet werden.</p><p>Von der Maschine aus werden dann die Parameter (Dosier-Rezept, Robot-Teach-Programm, Trocknungsparameter, Einstellwerte für Temperierung und Kühlung) den Peripheriegeräten und dem Roboter in der Arbeitszelle zugeteilt. Anschließend kann die Produktion umgehend aufgenommen werden.</p><p>Insgesamt führt Wittmann 4.0 Plug &#038; Produce zu wesentlich rascheren und einfacheren Produktwechseln, somit signifikant kürzeren Stillstandszeiten, und schließlich zur Erhöhung der Wettbewerbsfähigkeit in der Produktion.</p><p><strong>Weitere Informationen: </strong><a href="http://www.wittmann-group.com/de_de/spritzgiesstechnik/wittmann-40.html">http://www.wittmann-group.com/de_de/spritzgiesstechnik/wittmann-40.html</a></p><blockquote><p>Die Wittmann Gruppe ist ein weltweit führender Hersteller von Spritzgießmaschinen, Robotern und Peripheriegeräten für die Kunststoff verarbeitende Industrie mit Hauptsitz in Wien, Österreich, bestehend aus zwei Haupt-Geschäftsbereichen: Wittmann und Wittmann Battenfeld. Gemeinsam betreiben die Unternehmen der Gruppe acht Produktionswerke in fünf Ländern, und mit ihren 33 Standorten sind die zusätzlichen Vertriebsgesellschaften auf allen wichtigen Kunststoffmärkten der Welt vertreten. &rarr; <a href="http://www.wittmann-group.com">www.wittmann-group.com</a></p></blockquote><p><small><strong>Pressekontakt: </strong>Wittmann Österreich, Lichtblaustr. 10, A-1220 Wien, +43 1 250 39-204, bernhard.grabner@wittmann-group.com</small></p></div><footer class="entry-footer"> <span class="posted-on"><span class="screen-reader-text">Veröffentlicht am </span><a href="https://cyberpress.de/2018/03/wittmann-plug-produce-verbindet-unternehmensnetzwerk-und-arbeitszelle/" rel="bookmark"><time class="entry-date published" datetime="2018-03-16T09:00:22+00:00">16. März 2018</time><time class="updated" datetime="2018-03-07T15:34:41+00:00">7. März 2018</time></a></span><span class="byline thumbnail-copy"><span class="screen-reader-text">Bild Copyright</span><span>Bild:  WITTMANN Robot Systeme GmbH</span></span><span class="cat-links"><span class="screen-reader-text">Kategorien </span><a href="https://cyberpress.de/rubrik/pressemitteilungen/" rel="category tag">Pressemitteilungen</a></span>Text: Pressemitteilung </footer> </article><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Beitrags-Navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://cyberpress.de/2018/03/hannover-messe-oracle-beraet-unternehmen-auf-dem-weg-zur-smart-connected-factory/" rel="prev"><span class="meta-nav" aria-hidden="true"></span> <span class="screen-reader-text">Vorheriger Beitrag:</span> <span class="post-title"><span class="dachzeile">Hannover Messe</span><br />Oracle berät Unternehmen auf dem Weg zur Smart Connected Factory</span></a></div></div> </nav> </main></div></div><footer id="colophon" class="site-footer" role="contentinfo"> <nav class="main-navigation" role="navigation" aria-label="Primäres Footer-Menü"><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="primary-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52567"><a title="E-Paper zum Download" href="https://cyberpress.de/#e-paper">E-Paper</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46405"><a title="Newsletter abonnieren" href="https://cyberpress.de/newsletter/">Newsletter</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52908"><a title="Pressemitteilungen" href="https://cyberpress.de/rubrik/pressemitteilungen/">Pressetexte</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51131"><a title="Pressetext hinzufügen" href="https://cyberpress.de/wirtschaft-zum-mitschreiben/">+++</a></li></ul></div>				</nav> <nav class="social-navigation" role="navigation" aria-label="Footer-Social-Links-Menü"><div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51731"><a href="https://www.facebook.com/MittelstandsWiki"><span class="screen-reader-text">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51732"><a href="https://twitter.com/MittelstandNews"><span class="screen-reader-text">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52995"><a href="https://www.youtube.com/user/MittelstandsBlog"><span class="screen-reader-text">YouTube</span></a></li></ul></div>				</nav><div class="site-info"> &copy; just 4 business | <a title="Datenschutz" href="/datenschutz/">Datenschutz</a> | <a title="Kontakt" href="/impressum/">Impressum</a></div> </footer></div></div> <script type="text/javascript">jQuery(document).ready(function() {		
			var gethost = new RegExp(location.host);
			jQuery("a[href$='.pdf']").each(function() {
				if(gethost.test(jQuery(this).attr('href'))){
			   		var _href = jQuery(this).attr("href");
			   		jQuery(this).attr("href", 'https://cyberpress.de/themencode-pdf-viewer/?file='+ _href);
			   	} else {
			   		// Do Nothing
			   	}
			});
		});</script> <script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '_parent');});</script><script defer type="text/javascript" src="https://cyberpress.de/wp-content/cache/minify/5f555.js"></script> <script type='text/javascript'>/*  */
var screenReaderText = {"expand":"Untermen\u00fc anzeigen","collapse":"Untermen\u00fc verbergen"};
/*  */</script> <script defer type="text/javascript" src="https://cyberpress.de/wp-content/cache/minify/23d0b.js"></script> <script type='text/javascript'>/*  */
var BJLL_options = {"threshold":"1920"};
/*  */</script> <script defer type="text/javascript" src="https://cyberpress.de/wp-content/cache/minify/99d07.js"></script> </body></html>